Cuando se ejecuta el asistente de Talk2M o VPN, falla con un tiempo de espera de conexión. El Ewon está conectado a Internet, pero no puede conectarse a la VPN. Muestra como sin conexión en eCatcher.
PRODUCTOS APLICABLES
- Ewon Cosy
- Ewon Flexy Ewon
- Talk2M
PROBLEMA
A pesar de tener una buena conexión a Internet, el dispositivo no puede terminar de configurar su conexión a Talk2M, por lo que no se puede utilizar para el acceso remoto. Algunos errores posibles son:
- t2m-HTTPS diálogo fallido (t2m-HTTPS dialog failed)
- t2m-conexión VPN agotada (t2m-VPN connection timeout)
POSIBLES CAUSAS
- El firewall está bloqueando la conexión del Ewon con nuestros servidores.
- La inspección profunda de paquetes rompe la cadena de certificados, activando las protecciones de seguridad.
PASOS DE SOLUCIÓN DE PROBLEMAS
- Verifique la conexión a Internet del Ewon utilizando la prueba de conexión a Internet en el asistente de Internet. Esto está habilitado de forma predeterminada cuando se ejecuta el asistente de Internet.
- Ejecute también la prueba del asistente de VPN.
- Falla de conexión WAN: verifique la conexión a Internet del Ewon.
- Falla de conexión UDP: ¿un firewall está bloqueando las conexiones UDP? Asegúrese de que se permitan las conexiones en el puerto 1194.
- Falla de conexión directa HTTP: ¿un firewall está bloqueando las conexiones a los servidores Talk2M?
- Descargue y ejecute el Verificador de conexión Talk2M en una computadora con la misma conexión que su Ewon. Tenga en cuenta que el Verificador de conexión es una herramienta de diagnóstico que nos brinda más información sobre su red. Si pasa no necesariamente significa que no hay algún otro problema que impida que el Ewon se conecte.
- Si el Ewon está conectado por Ethernet, desconecte el cable del puerto WAN del Ewon y conéctelo a la computadora donde se está ejecutando el Verificador de conexión.
- Si el Ewon está conectado por Wi-Fi, ejecute el Verificador de conexión en una computadora conectada a la misma red Wi-Fi.
- La utilidad intentará conectarse a los servidores de Talk2M y reportará cuáles, si los hay, no pudo alcanzar.
- Si es necesario contactar soporte, incluya los archivos de registro que el Verificador de conexión guarda en la carpeta Documentos.
- Proporcione al equipo de IT del sitio el documento Direcciones y puertos utilizados por Talk2M.
- Asegúrese de que el firewall permita conexiones a los servidores de Talk2M.
- Desactive la inspección profunda de paquetes para el Ewon.
En general, se deben permitir las siguientes dos direcciones comodín:
- *.talk2m.com:443 (protocolo TCP)
- *.talk2m.com:1194 (protocolo UDP)
Si las direcciones comodín no son aceptables, se encuentra disponible una lista completa de nombres de host e direcciones IP del servidor en la página web de HMS, Servidores VPN de Talk2M.