Este artículo describe como funciona el IPConfig y como solucionar problemas mientras se utiliza la herramienta
PRODUCTOS APLICABLES
- Anybus Wireless Bridge II - Ethernet (AWB3000 and AWB3010)
- Anybus Wireless Bolt - Ethernet RJ45 PoE (AWB2030)
- Anybus Wireless Bolt LTE (AWB1500)
- Anybus Wireless Bolt IoT (AWB1000)
- Anybus Wireless Bolt Serial (AWB2010)
- Anybus Wireless Bolt CAN (AWB2020)
PROBLEMA
El IPConfig no encuentra Bolt o Brigde.
POSIBLES CAUSAS
- No se cuenta con la última versión del IPConfig instalada:
La última versión se puede descargar aquí o https://www.anybus.com/support.
- El IPConfig está escaneando en el adaptador/interfaz incorrecta.
- Clic en el icono de engrane (configuración) en la esquina superior derecha.
- Se puede elegir entre un adaptador/interfaz especifica o escanear en todos los adaptadores/interfaces:
Cuando un Bolt/Bridge se encuentra, se puede seleccionar para cambiar su configuración IP, y si fuera necesario abrir la interfaz web.
- Verificar que el Bolt/Bridge está energizado y los LEDs encendidos (esto se puede revisar en la parte inferior del Bolt).
- El antivirus o el firewall está bloqueando al IPConfig.
- La forma más fácil para determinar si el antivirus o el firewall está bloqueando al IPconfig, es deshabilitarlo temporalmente.
- Una vez determinado que el antivirus o el firewall es el problema, se puede crear una excepción para el IPConfig y ser habilitado nuevamente.
- En Windows, para agregar el IPConfig a la lista de aplicaciones permitidas, se puede usar la opción “Windows Defender Firewall” ubicada en el panel de control:
- Si el IPConfig no se encuentra en la lista de aplicaciones permitidas, esta puede ser agregada dando clic en “Permitir otra aplicación a través de Windows Defender Firewall”:
- La ruta para el IPConfig es “C: \Archivos de programa (x86) \hms\ipconfig\hms.ipconfig.exe”.
- Todas las redes del IPConfig deben ser seleccionadas para que se permita el acceso:
- Adaptador de red/Interfaz bloqueada.
- En la lista de “Adaptadores de Red” se puede habilitar/deshabilitar cualquiera de los disponibles, asegurémonos que el adaptador por el cual queremos encontrar al Bolt se encuentre habilitado.
- Si el problema persiste, será necesario un reset a valores de fábrica. Con el Bolt/Bridge encendido presione el botón de reset durante 10 segundos.
- El Bolt/Bridge regresará a la IP de fábrica (192.168.0.99 para AWB2xxx & AWB3xxx, 192.168.0.98 para el AWB1xxx). La interfaz web debería ser accesible manualmente con un buscador de internet.
- Las credenciales de fábrica serán usuario: admin y contraseña: admin para los AWB2xxx y AWB3xxx, a diferencia del AWB1xxx que las tendrá impresas en la etiqueta.
INFORMACIÓN ADICIONAL