This KB article explains how to finally dissociate an Ewon from an old account and register it to another or a new Talk2M account.
APPLICABLE PRODUCTS
Ewon:
- Flexy
- Cosy
ISSUE
If someone tries to register an Ewon device to Talk2M, the Ewon device displays during the Read Talk2M config section the following error message while running the Test & Configuration Talk2M wizard:
Error Code: t2m-Access denied
POSSIBLE CAUSES
This issue appears when a Ewon device is already linked to another Talk2M account.
ANSWER
For security and Data Protection reasons, it is not possible to connect an Ewon to a Talk2M account if the Ewon is already linked to another Talk2M account.
To be able to register an “already-linked” Ewon device to a new account, the Ewon must be first deleted from the former Talk2M account.
If you don't have access to the Talk2M account, an unlock key must be used to release the Ewon from the existing account.
Unlock procedure:
To allow the Ewon device to connect to the new Talk2M account, proceed as follows:
- If access to the previous account is possible:
- Using eCatcher, delete the Ewon from the former Talk2M account it is currently linked to.
Inside eCatcher, you can find this Ewon device via its serial number:- Make sure the serial number column is displayed in eCatcher.
- Look up your Ewon device through the search bar.
- On the Ewon device, re-run the Talk2M wizard to connect it to the new Talk2M account.
- Using eCatcher, delete the Ewon from the former Talk2M account it is currently linked to.
- If access to the previous account is not possible:
- The support agent will provide you a "Talk2M-Unlock-key-request" form, then you'll fill in and send it back to/in the ticket as response.
- Ewon Business Unit will then process your request as soon as possible. If the request is accepted, a special Ewon activation key (called Unlock key) will be sent to you.
- Then please re-run the Talk2M Wizard twice
- Once with the provided unlock key
- Then once more with the Activation key from your new account.
ADDITIONAL INFO
If your device was purchased from an authorized HMS distributor or reseller and don't have access to the Talk2M account the device is currently linked to, please contact the HMS distributor or reseller for further assistance.